wotspeak.org

Моды от Пираний - модпак Piranhas для World of Tanks 1.6.1.3 WOT


Изменения
адаптация для патча 1.6.1.3;
XVM-8.1.8-r22 (адаптация под микропатч от 06.11.19);
Белые уничтоженные танки;
Белые сбитые гусеницы;
Описание
Стандартный клиент игры «Мир танков» устраивает не всех «танкистов». И поэтому они начинают искать модификации, наиболее подходящие им по своему функционалу. Причём выбирают сборки модов, в которых включён максимум опций. Одним из примеров таких сборок являются моды от Пираний World of tanks. Есть все, что требуется игроку, не равнодушному к показателям своей статистики. Нашлось место для юмора - отлетающие души погибших танков.
Включено множество вариантов аркадных и снайперских прицельных систем и немало типов сведения к ним. Учтены все вкусы и пожелания «танкистов»! 8 различных модификаций, сделанных специально для «артаводов».
Идем дальше. В модпаке Piranhas для WOT есть возможность установить «вид сверху» - «командирскую камеру». Это понадобится в бою и простым игрокам – можно спокойно заглянуть за угол и увидеть, на кого навела ствол «пэтэшка». Реализована функция сделать приближение в режиме «снайпер» еще сильнее и отключить элементы реалистичности при ведении огня. Само собой, можно подвергнуть изменениям различные сообщения – послебоевую статистику и результаты за сессию. А еще выбрать «лампочку» навыка «шестое чувство» и сделать модернизацию ангара по своему вкусу и желаниям. И это еще далеко не все возможности мультипака!

Основные разделы, которые представлены в сборке - различные вариации удобных прицелов для любого вида техники, набор сведений прицела, несколько видов углов горизонтальной наводки, информационные панели, улучшенные маркеры направления атаки врага, подробные дамаг панели, зум-мод, продвинутые радиальные меню, оленемер с возможностью настройки под себя, звуковое сопровождение многих игровых событий и другие моды.

Сборка собрана на основе интеллектуального инсталлятора, который помогает вам во время процесса установки модов в клиент WOT.
Общая информация
Оцените материал:
Дата обновления: 06-11-2019 года
Актуально для патча: WOT
Текущая версия:
Автор:
Средняя оценка: 4.4
Комментарии: Смотреть >>>
Расскажите о сайте:

Скриншоты
Моды от Пираний - модпак Piranhas для World of Tanks 1.6.1.2 WOT
Моды от Пираний - модпак Piranhas для World of Tanks 1.6.1.2 WOT
Моды от Пираний - модпак Piranhas для World of Tanks 1.6.1.2 WOT
Раздел загрузки
Комментарии
Чтобы оставить комментарий, или пройдите простую регистрацию.
Быстрый вход на сайт через соц.сети

1 ... 5 6 7 8 9 10 11 12 13 ... 28
Bикторович
Пользователь
21 декабря 2017 13:24
парни где V6?
Bикторович
Пользователь
19 декабря 2017 15:57
спасибо за ver.5
Bикторович
Пользователь
17 декабря 2017 14:42
в каком то подпаке видел мод сведение союзной арты, может и сюда добавить?
korshikov
Пользователь
16 декабря 2017 09:26
мало сведений на прицелы !!!
Bикторович
Пользователь
15 декабря 2017 15:59
+2
Хотабыч порадуй нас обновлением :-)
ДРОНГО
Пользователь
15 декабря 2017 14:37
Где 2ая версия модпака
Луис
Пользователь
15 декабря 2017 12:40
+1
ждем обновление модпака!Чтобы был акктуален для сегодняшнего обновления
Леша Фещук
Пользователь
15 декабря 2017 07:56
ВСЕ работает

Однова опят все скинула,скинь тестируемую версию .
perec.net
Пользователь
14 декабря 2017 23:23
фул версия играбельна патч сырой вг нихрена работать не хотят
Donkrik26rus
Пользователь
14 декабря 2017 21:55
скачал Full версию...один хрен ни один мод не работает..печалька.!

теперь пишет WOT.exe не найден) весело...
поставлю я наверное Вотспик.
Гайкович
Пользователь
14 декабря 2017 21:17
работает почти всё что нужно , но стало выбрасывать из игры , в прошлом патче всё было норм
furnish
Пользователь
14 декабря 2017 14:09
у меня пишет фаил не найден, со вчера так
Donkrik26rus
Пользователь
14 декабря 2017 12:56
у меня не качает моды...пишет сервер недоступен
korshikov
Пользователь
14 декабря 2017 11:28
сведения глючат!!! поправить нужно!!!
Клинский
Пользователь
14 декабря 2017 10:47
душевно тебе
admin
Админ
14 декабря 2017 10:00
Цитата: Клинский
уважаемый админ модпак не устанавливается на патч 9.21.0 потому что мод для патча 9.20. исправьте будте так любезны

мой косяк. перезалил.
Клинский
Пользователь
14 декабря 2017 09:38
уважаемый админ модпак не устанавливается на патч 9.21.0 потому что мод для патча 9.20. исправьте будте так любезны
feo
Пользователь
14 декабря 2017 08:37
Цитата: WLADLOWE
Почему-то пишет - для версии 0.9.20 и не устанавливается!?

Такая же ерунда
WLADLOWE
Пользователь
14 декабря 2017 05:36
Почему-то пишет - для версии 0.9.20 и не устанавливается!?
Леша Фещук
Пользователь
14 декабря 2017 04:19
все пошло дело.
1 ... 5 6 7 8 9 10 11 12 13 ... 28
.
социальные сети
Одноклассники VK Mail Яндекс Google+
или